New Features

- New Drillhole Interface .................................................. 2
- Sample from Body to Drillhole ....................................... 2
- Synthetic Body Array ....................................................... 3
- Map Linking ................................................................. 4
- Heavy Contours in Maps ............................................... 4
- Single Line Regional Calculation ................................... 4
- ModelVision Improvements and Fixes ......................... 5
- About Release 16.0 ....................................................... 6
- Support and Documentation ........................................... 6
New Drillhole Interface

While ModelVision has always been capable of importing and displaying drillhole data, it is now possible to effectively model downhole data and display the input and output channels and models in a new drill log display window. The drill log display complements the other views in ModelVision by providing a powerful data presentation tool that can be used to compare and contrast drilling data channels. It is used routinely to analyse the fine detail in data and present data for reports. The addition of a spreadsheet track allows access to the underlying numbers with the ability to edit individual values.

Bodies are still created in either map or cross-section windows, but the Model column of the hole display provides the user with the ability to interact with or delete the bodies in the drill log space. The body representation in the Model track of the drill log can be moved up and down with the mouse to edit the depth position of the body. For editing the body further the Body Properties dialog for the body can be initiated by clicking on the left mouse button twice.

Note that ModelVision currently only supports off-hole body locations because magnetic field calculations are only valid outside the bodies due to the anomalous influence of the drillhole cavity, therefore, if a body’s location intersects the drillhole the forward model calculation is invalid without hole compensation.

Sample from Body to Drillholes

A Sample from Bodies option from the pop-up menu for a drill log window permits the data locations of a drillhole to have data interpolated from an active intersecting body and assigned to a data channel for that drillhole. The user can specify from a dialog which active body property channels are to be interpolated to the drillhole and displayed.

Once the channels to be sampled from the body are nominated they are computed and if also nominated to be displayed they are immediately added as a new channel in the hole display. The new channel is displayed in the track that the Sample from Bodies menu option was initiated from. If more than one new curve is to be added then it cycles through the existing tracks, placing a new curve in one of the already existing tracks.

Use the synthetic drillhole tool to create drillholes that will target specific bodies in your model, then export the newly sample data to a CSV file to build a predictive field log for the drilling team.
Synthetic Body Array

The new Synthetic Body Array generator creates an array of simple bodies in cross-section or map window at regular x, y intervals using tabular or sphere shapes. These shapes can be used as input for inversion of properties and depth to top or depth extent.

Depth to Basement Study Example

The example images on the left demonstrate the calculation of the depth to basement for a basin model using a body array model computed on multiple lines of gravity data. The default position of each tabular body was fixed and the default density value of 2.27 (background density 2.77) was retained. The X and Y spacing for the body array was set at the value equivalent to the line spacing of the data. After inverting on depth extent for each body, the resultant depth extents from each tabular body in the body array were exported in a .CSV point dataset and then gridded to produce a depth to basement surface. The resulting basement depth grid is displayed on the left in both 2D map view (with points) and 3D Perspective view.

Magnetic Source Example

The examples shown to the left demonstrate an equivalent source computation using a body array model computed on a single line of magnetic data. This set of examples provide a useful demonstration of equivalence where only one layer of voxels is required to completely explain the line of data.

Next a two-layer body array was created with a similar result obtained but showing some geological variation at depth. Finally the bottom example on the left shows a scenario using a four-layer body array of voxels and independently modelled tabular bodies. The five dipping tabular bodies explain the anomalies and illustrate some important points regarding constrained inversion:

- The tabular bodies are more sensitive to the depth to the top of each feature.
- The dip information is much more reliable than you can infer from the voxel inversion.
- The lateral detail associated with the body width is also more sensitive than the voxel model.

The three examples shown demonstrate the significance of equivalence in magnetic interpretation and only by applying realistic geological model constraints can you get definitive information about the attitude and distribution of magnetic material below the surface.
Map Linking

It is now possible to link multiple map windows in a session, making it easier to compare data visualisations. In a map view or the Map Layers table, right clicking the mouse will display the context sensitive menu for the window where the map linking options can be chosen. Options available for map linking include:

- **Link Map** - select to add a new map to maps already linked, or to disassociate a map with others already linked.
- **Link All Maps** - select to link all maps
- **Unlink All Maps** - select to unlink all maps

This option can be used to transmit the map range (X and Y) of one map to other maps when using data panning, zooming in and zooming out. When combined with the Tile Options in the View menu the map linking capability helps to improve the user experience.

Heavy Contours in Maps

ModelVision now has the ability to define a major contour interval and style to improve the appearance and interpretation of contour maps.

When working in a map view displaying a contour map the heavy contour setting is accessed in the Configure Contours dialog for the Contour layer in the Map Layers Table. The major contour interval parameters can be activated by selecting the Heavy Contours option in this dialog. With this option enabled the configuration settings for major contour interval, colour and line thickness can be applied.

Single Line Regional Calculation

The activation of regional on lines is now automated for general modelling and inversion to improve user confidence with modelling and inversion.

When opening one or more lines for the first time using either the Active Lines tool or the View>X-section menu option, the line or lines will automatically be activated for regional calculation, the regional calculation on the line(s) will be computed and then the section will be opened. If other lines are active for modelling and regional (from Line Control and Compute Regional options) then they will remain active.

This one change makes the user inversion experience so much better.
# ModelVision Improvements and Fixes

<table>
<thead>
<tr>
<th>Improvements</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Body vertex editing</td>
<td>If regional is off, creating a new x-section causes it to be turned on again.</td>
</tr>
<tr>
<td>Selecting a body</td>
<td>Cannot easily select a body in map or cross-section if it lies near a drillhole. Using the CTRL key to cycle through objects is tedious. Set bodies to have priority over holes when picking.</td>
</tr>
<tr>
<td>Back Door Features</td>
<td>Registry settings that turn on hidden features can now be accessed for functions such as the Match Average Regional, UBC to TKM model generator and window priority. Find out more in our new User Guide Appendix H.</td>
</tr>
<tr>
<td>Map window scaling</td>
<td>Resizing a map window causes the scale to get smaller whether enlarging or reducing the window.</td>
</tr>
<tr>
<td>Filter menu line options</td>
<td>Items in the Filter menu for line data have been renamed to include “Line” to reduce confusion with the grid filter options.</td>
</tr>
<tr>
<td>Regional offset origin</td>
<td>Regional offset now has its origin at the centre instead of the corner. This can be reverted by setting “RegOffsetCalc=0” in registry settings.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Fixes</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Body vertex editing</td>
<td>Problem in Body Properties dialog when cycling through bodies the Next and Previous arrow buttons caused a crash.</td>
</tr>
<tr>
<td>Calculator</td>
<td>Calculator in point mode and Select point list returns line list. The wrong data type identifier was being passed and defaulted to line. Changed function to allow for this and other similar mistakes.</td>
</tr>
<tr>
<td>Joint Inversion</td>
<td>Joint Inversion on faceted bodies was not working.</td>
</tr>
<tr>
<td>Joint Inversion</td>
<td>ModelVision was crashing with faceted bodies if tensor was turned on but not Bx, By, Bz.</td>
</tr>
<tr>
<td>Layer Table window</td>
<td>If you open the “configure layers” window and right click on the grey space below all the table entries, ModelVision will crash.</td>
</tr>
<tr>
<td>Line Flipping</td>
<td>When you flip a line in x-section view (and back again), the vertical range in the section changes</td>
</tr>
<tr>
<td>Inversion</td>
<td>Accessing Inversion from the Model menu was causing ModelVision to crash.</td>
</tr>
<tr>
<td>Truncated long line numbers</td>
<td>When exporting data, long line numbers got truncated to 10 characters. Also in Line Data Maintenance the complete line numbers were not be visible. Now up to 29 characters are allowed and diagnostics have been improved if line name is invalid on input. Note that a line name can only have one &quot;_&quot; and only one &quot;.&quot; but can have multiple dashes/hyphens.</td>
</tr>
<tr>
<td>Windows 10</td>
<td>ModelVision would crash upon starting because of a Microsoft Windows 10 update.</td>
</tr>
<tr>
<td>Gaps with Tiling options</td>
<td>The tiling function (View&gt;Tiling options) was not honouring the gaps between windows or correctly adjusting the window size to fit in the workspace.</td>
</tr>
<tr>
<td>Dialog controls being clipped in Windows 10</td>
<td>Clipping of controls in some dialogs (e.g. Colour Select) due to Windows 10 update. Some dialog controls are being clipped by the dialog frame due to Windows 10 update. The truncation was caused when the code was setting sizes in pixels but Windows returned the dialog size in terms of the font size.</td>
</tr>
</tbody>
</table>
About Release 16.0

This release is our first since Microsoft Windows 10 was made commercially available. Being a mature product with 30 years of development behind it we have had to focus on ensuring the stability of the product is upheld with the new operating system. There is still much more in the future for ModelVision. Developments in potential field theory, faster computers and better graphics make so much more possible. For example, some big developments in recent years include joint inversion for multi-channel data such as airborne gravity gradiometry, magnetic components and full tensor squid magnetometers. Also, practical developments in the interpretation of remnant magnetism have opened up new geological possibilities for the study of rock properties and target anomalies. This release includes a new capability for modelling downhole data and output to a drill log display for professional report writing.

Improvements to drillhole modelling and display improves the user experience, making it easier to produce output of professional report quality. The new ability to apply major contour intervals for grids and link multiple maps for data panning and zooming, applying styles to all for cross-sections and advanced tiling options make it possible to work more efficiently on modelling projects.

A new installation system has fixed a number of problems encountered in earlier releases and should improve your operating environment. Operating system changes have produced a few problems on some computers and we have addressed these as they arose.

ModelVision Support & Updates

Your annual support and updates payments are allocated to the development of new features, improvement of existing features and support for issues that you may encounter on your own projects. ModelVision is now a large system of tools and wizards designed to solve practical exploration problems across a broad spectrum of potential field applications. For the major components we have prepared tutorial datasets and documentation so that you can develop your skills prior to working on your own project. There are also a number of useful YouTube videos available from our website www.tensor-research.com.au/tutorials to provide an overview of some of the key applications of ModelVision.

ModelVision has a comprehensive interactive help system, but you should also be aware that there are some very helpful resources in the FAQ’s section of our website www.tensor-research.com.au/faqs-and-knowledge-base and the documentation area that are accessible from the ModelVision Help>Guides menu:

User Guide - ModelVision User Guide with over 700 pages of practical information on using ModelVision,
Interpretation - ModelVision Geophysical Interpreters Guide a 100 page booklet on magnetic and gravity geological solutions,

Use the email address support@tensor-research.com.au to register any questions or problems that you may have and we will respond with a solution or a request for more information.

If you purchased ModelVision from one of our international resellers (www.tensor-research.com.au/our-company/resellers) who were selected for their expertise in geophysical modelling and inversion, then you can also contact them directly for assistance.

For more information visit us on www.tensor-research.com.au

Asia Pacific/Australia
Tensor Research
+61 404 0640 33
Sydney
Australia
Support
support@tensor-research.com.au